Cyberduck Mountain Duck CLI

#1814 closed defect (duplicate)

Cyberduck don't know the February, 29th

Reported by: info@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.4
Severity: normal Keywords: 29 February
Cc: Architecture:
Platform:

Description

Cyberduck don't know the February, 29th

Version 2.8.0 shows no folders with this date. The new Version 2.8.4 shows these folders, but displays, that the modification date is unknown. Picture: Left: ftp directory listing Right: Cyberduck listing

Attachments (1)

Picture.png (45.1 KB) - added by info@… on Feb 29, 2008 at 11:08:36 AM.
Dir listing of folders with modification date of February, 29th

Download all attachments as: .zip

Change History (3)

Changed on Feb 29, 2008 at 11:08:36 AM by info@…

Dir listing of folders with modification date of February, 29th

comment:1 Changed on Feb 29, 2008 at 12:10:12 PM by david

Also see #1815 for confirmation.

comment:2 Changed on Feb 29, 2008 at 12:11:50 PM by david

  • Resolution set to duplicate
  • Status changed from new to closed

Oh, and this is a dupe of #1813.

Note: See TracTickets for help on using tickets.
swiss made software