Cyberduck Mountain Duck CLI

#1815 closed defect (duplicate)

Cyberduck doesn't know its a leap year and today doesn't exist!

Reported by: anonymous Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.8.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

It isn't recognizing 29th FEB 2008 as a day in its calendar and is displaying the files loaded today with unknown dates

Change History (3)

comment:1 Changed on Feb 29, 2008 at 12:04:40 PM by david

Confirm this bug, using Cyberduck 2.8.4 as well as nightly 2.9b1 on Mac OS X 10.5.2 Intel iMac and Mac OS X 10.4.10 MacBook. The FTP server is Novell Netware.

A directory listing shows 42 items in the transcript, but only 20 items listed in the Cyberduck window. Every item that is shown has a date other than Feb 29. Every item that is hidden has a date of Feb 29.

comment:2 Changed on Feb 29, 2008 at 12:09:40 PM by david

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1814

comment:3 Changed on Feb 29, 2008 at 12:12:17 PM by david

#1814 and #1815 are dupes of #1813

Note: See TracTickets for help on using tickets.
swiss made software