Cyberduck Mountain Duck CLI

#1816 closed defect (duplicate)

for ftp public_html file not visible

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.8.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

the first thing that happened yesterday -- when I would drag and drop a new file into the public_html file it wouldn't show up, but it would still publish on my site. now the entire public_html file is invisible, but I know it's there because if I try to re upload it it says "do you want to overwrite"... what's going on?!

thanks! Danna

Change History (3)

comment:1 Changed on Feb 29, 2008 at 3:31:07 PM by danna.james@…

sorry -- forgot to give you my email. now I've done it.

comment:2 Changed on Feb 29, 2008 at 3:33:02 PM by danna.james@…

er, and when I said public_html file I meant folder. the whole folder's disappeared from view.

comment:3 Changed on Feb 29, 2008 at 5:34:04 PM by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of problem when the item date is 29 Feb. Please see #1813.

Note: See TracTickets for help on using tickets.
swiss made software