Cyberduck Mountain Duck CLI

#1819 closed defect (duplicate)

One folder doesn't appear in the Cyberduck window since fiew hours but it's sure that it exist !

Reported by: laurent.brocard@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.8.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I've run into a problem now where at least one folder don't appear at all in the Cyberduck window and I can't access him. I've tried refreshing, but it still don't appear. I've tried logging out and logging back in, but it still don't appear.

I know it exist as I'm able to access them directly through a web-based site manager, but that is incredibly inconvenient.

Cordialely Laurent

Change History (1)

comment:1 Changed on Feb 29, 2008 at 5:37:45 PM by david

  • Resolution set to duplicate
  • Status changed from new to closed

Please follow #1813 for leap year bug. Items modified on 29 Feb do not appear in listings (but you should see them in the FTP transcript window).

Note: See TracTickets for help on using tickets.
swiss made software