Cyberduck Mountain Duck CLI

#1822 closed defect (duplicate)

folders/files created on 29.Feb are shown with unknown date

Reported by: agreif Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.8.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I use mac os x 10.4 on an intel box where CD (2.8.4) is running. the FTP Server is on a SUSE Linux box. The Problem is that all files/folders that are created on the 29.2.2008 on the server are shown with an "unknown" date in the CD folder listings. If I make an ls -la on the server, then the dates are shown correctly. I assume that CD has problems with the rarely seldom accurrance of the 29.2. as a leap year.

Change History (2)

comment:1 Changed on Feb 29, 2008 at 7:51:29 PM by david

  • Resolution set to duplicate
  • Status changed from new to closed

Please follow #1813 for this bug.

comment:2 Changed on Nov 17, 2009 at 11:55:35 AM by John

I added your blog to bookmarks. And i'll read your articles more often!

Note: See TracTickets for help on using tickets.