Cyberduck Mountain Duck CLI

#1829 closed defect (worksforme)

Still cannot see /web from / root directory. Can only see logs.

Reported by: dawnbowery@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I really need to upload my files but cannot see the /web directory. I know my files are there as the website is working fine. Please help, Dawn

dawnbowery@…

Change History (3)

comment:1 Changed on Mar 2, 2008 at 8:55:19 PM by david

Assuming this is the leap year bug, you can work around this problem by telling Cyberduck to go straight to the invisible directory.

  1. Connect to your FTP server.
  2. Choose "Go To Folder" from the "Go" menu.
  3. Enter "/web" (without the quotation marks) and click the Go button or press RETURN on your keyboard.

You should see your web directory contents.

Please mark this bug as a duplicate of #1813 if this work around helps.

comment:2 Changed on May 10, 2008 at 9:14:16 PM by dkocher

Please post the transcript from View > Log Drawer.

comment:3 Changed on Jul 21, 2008 at 5:20:34 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software