Cyberduck Mountain Duck CLI

#1871 closed defect (worksforme)

Stops uploading after a number of hours

Reported by: mailseth Owned by: dkocher
Priority: normal Milestone: 3.0
Component: core Version: 2.8.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I'm trying to upload a small (~5) set of folders with thousands of files in them via regular FTP synchronize. It isn't working due to a number of reasons.

For example, one of the last times I tried to upload the files it uploaded part of them in one folder, then went back to the screen where it asks you to hit continue to confirm the upload. Which then restarted the process. Then it took 8 hours to start uploading again.

Other times it has just crashed. Sometimes it even crashes without triggering the crash catching routine where it sends a report back to you and Apple.

Sometimes it just sticks on the listing upload screen and doesn't progress.

There are so many different symptoms, but I've been trying to upload these files for a month now. Uploading thousands of files on a 'slow' computer should be one of your test cases for 3.0, because it seems to reliably crash the program every time. Even a recent development build.

Can you reproduce this problem? Is there anything I should be doing?

Change History (2)

comment:1 Changed on Apr 21, 2008 at 10:07:15 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

comment:2 Changed on Apr 21, 2008 at 10:07:46 PM by dkocher

Most probably related to #1873.

Note: See TracTickets for help on using tickets.