Cyberduck Mountain Duck CLI

#1872 closed defect (fixed)

Can open multiple copies of Preference window

Reported by: fuper@… Owned by: dkocher
Priority: normal Milestone: 2.8.5
Component: interface Version: 2.8.4
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

Multiple copies of the preferences window can be opened simultaneously.

Change History (5)

comment:1 Changed on Mar 20, 2008 at 4:03:14 PM by anonymous

  • Severity changed from normal to minor

comment:2 Changed on Mar 20, 2008 at 5:58:35 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

This is intended behavior. See the Apple Human Interface Guidelines.

comment:3 Changed on Mar 20, 2008 at 10:34:23 PM by dkocher

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Sorry, I misread the ticket.

comment:4 Changed on Mar 20, 2008 at 10:36:16 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in r3608.

comment:5 Changed on Mar 21, 2008 at 11:34:34 AM by dkocher

  • Milestone changed from 3.0 to 2.8.5

Backported in r3610.

Note: See TracTickets for help on using tickets.
swiss made software