Cyberduck Mountain Duck CLI

#188 closed enhancement (fixed)

Taco HTML Editor Support

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.0.1
Component: core Version: 3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I use Taco HTML Editor to do html, php, and css editing. Would it be possible to add it to the list or external editors? http://www.tacosw.com/

Change History (4)

comment:1 Changed on Feb 5, 2006 at 9:52:21 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #92. Taco must support the external editor protocol (ODB) to be supported. Then it can be added to the supported list of editors.

comment:2 Changed on May 17, 2008 at 9:12:34 AM by tokeriis@…

  • Priority changed from normal to high
  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Version changed from 2.5.4 to 3.0

Taco HTML Edit has added support for ODB in the latest 2.0 public beta.

Please reopen ticket and add support for Taco HTML edit as an external editor.

comment:3 Changed on May 17, 2008 at 9:35:28 AM by dkocher

  • Milestone set to 3.0.1
  • Priority changed from high to normal
Last edited on Nov 23, 2010 at 12:04:36 PM by sirenne (previous) (diff)

comment:4 Changed on May 17, 2008 at 9:41:54 AM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r3990.

Note: See TracTickets for help on using tickets.
swiss made software