Cyberduck Mountain Duck CLI

#1887 closed defect (worksforme)

Connection being refused

Reported by: special@alberrios.com Owned by: dkocher
Priority: highest Milestone: 3.0
Component: ftp Version: 2.8.4
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

I use Cyberduck to update www.alberrios.com. For no apparent reason, it logged off during a session and refused to reconnect. Although all my log-in info works with other FTP software, I prefer to use Cyberduck, but it's not letting me use it. Other sites I use Cyberduck to FTP continue to work. The problem is isolated to this one URL.

Change History (2)

comment:1 Changed on Apr 1, 2008 at 7:45:44 AM by dkocher

What is the error message? Can you find any related output in the console.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Apr 5, 2008 at 6:59:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.