Cyberduck Mountain Duck CLI

#1901 closed defect (invalid)

donation

Reported by: lilly333 Owned by: dkocher
Priority: normal Milestone: 3.0
Component: website Version: 2.8.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

hello,

i'd like to donate 10 euros. unfortunately, paypal is giving me a hard time & your amazon wishlist is empty. do you want me to purchase a gift voucher? or any other suggestion?

thanks for your great work on cyberduck!

kind regards, lilly333

Change History (1)

comment:1 Changed on Apr 11, 2008 at 6:02:02 PM by dkocher

  • Component changed from core to website
  • Resolution set to invalid
  • Status changed from new to closed

Thanks; although this is not a bug report ;) I'll hopefully find some more films for the wishlist. Until then, yes I accept vouchers, too.

Note: See TracTickets for help on using tickets.