Cyberduck Mountain Duck CLI

#1904 closed defect (worksforme)

Directory content missing.- shows 0 files.

Reported by: ryr105@… Owned by: dkocher
Priority: highest Milestone: 3.0
Component: ftp Version: 2.8.5
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description

I'm logged into my FTP account however the browser reports 0 files for my account. The files are there, as i've verified in a browser and another computer using Cyberduck (Same version)

I cannot figure out how to force cyberduck to show my files. It seems to happen to only this one server as others I log into display properly.I've tried with two different login accounts to the same server only to get the same result:

Click on Bookmark. Browser claims login successful. tries to list directory. But times out States it will retry in x seconds. when time expires message changes to : 0 Files listed. Nothing more happens.

I've tried trashing the preference file. Multiple log out and logins. refreshing. logging to another server then back to the server in question. completely disabling my firewall. Tried the Beta 3.0 Version of Cyberduck. Same issue.

Attempting to transfer a file to my FTP results in an error : too many connections from this IP Attached log file from log drawer. Note no listing of files/folders after "LIST -a" as compared to a working connection to server.

Problem exists on my MacBook Pro 2.2 Core 2 running 10.5.2

Attachments (1)

DuckLog4-7-08.rtf (1.6 KB) - added by ryr105@… on Apr 7, 2008 at 7:43:28 PM.
LogDrawer text File

Download all attachments as: .zip

Change History (3)

Changed on Apr 7, 2008 at 7:43:28 PM by ryr105@…

LogDrawer text File

comment:1 Changed on Apr 7, 2008 at 8:51:29 PM by ryr105@…

Update:

Latest attempt to log on worked successfully. All files are now listed. However this isn't the first time I've had this issue.

I will note since last attempt:

Network connection & location changed (work to now home) Computer was completely shutdown and restarted.

I will attempt again at my work connection tomorrow to find if it consistent with the connection location. It could be a port / firewall issue? However there is no error or warning feedback from Cyberduck if that is true. Plus how could other FTP servers connect without issue?

comment:2 Changed on Apr 19, 2008 at 10:14:46 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software