Cyberduck Mountain Duck CLI

#1906 closed defect (worksforme)

SFTP port problem on PowerPC running Leopard

Reported by: vollmar@nf.mpg.de Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 2.8.4
Severity: blocker Keywords: SFTP, non-standard port, PowerPC vs Intel
Cc: vollmar@nf.mpg.de Architecture:
Platform:

Description

We observed that SFTP did not work for a system that required a non-standard SSH port (port number is close to 12345) when running Cyberduck 2.8.4 on a PowerPC Mac (Leopard): Cyberduck reported a problem with the public key, while a ssh-connection via terminal worked flawlessly with the same private/public key pair. We also observed that the same setup did work with Cyberduck 2.8.4 on an Intel-based system, so it seems that the problem is related to the PowerPC platform.

Change History (2)

comment:1 Changed on Apr 11, 2008 at 7:17:26 PM by dkocher

What is the error message reported about the public key?

comment:2 Changed on May 3, 2008 at 6:07:07 PM by dkocher

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot replicate this issue on a PowerPC 10.4 installation.

Note: See TracTickets for help on using tickets.