Cyberduck Mountain Duck CLI

#191 closed defect (invalid)

Search doesn't seem to work or I need more instruction

Reported by: vpardue@… Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.5.4
Severity: major Keywords: search
Cc: Architecture:
Platform:

Description

When I find a directory that contains a known file and then type that file's path into the search field, the search reveals nothing. I can't find any help covering the Search function to verify that I am using it as required. I have tried variations on text entry and it hasn't produced any results. When I delete the search, a directory (or Folder) appears and I can click the triangle to reveal the contents of the folder and manually search through the files to discover what I'm looking for. Reference: ftp://ftp.bmtmicro.com/bmtmicro/PM-S_103.hqx.

I have tried this feature on other sites and still get no results.

Thanks for all you do! Vernon Pardue

Change History (4)

comment:1 Changed on Feb 7, 2006 at 9:02:27 PM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed

This is more of a filterfor the current working directory. It does not reveal any files beyond the top level of the currently browsed directory.

comment:2 Changed on Feb 7, 2006 at 9:20:23 PM by vpardue@…

Thank you for your help! This explanation made all the difference. When I double-clicked on a directory to display only the contents of that directory then the 'filter' feature yielded immediate results.

comment:4 Changed on Dec 25, 2014 at 4:18:14 AM by orfeas

Hi there , i use cyberduck to download music but i have a very big problem ! whenever i try to locate a song with the 'search' it never finds me anything and i have to go manually and try to locate it! this takes so much time , and i feel there must be an easy way to locate the files , and make 'search' work !! please help me !! my eyes are hurt ! thanks in advance!

comment:5 Changed on Dec 25, 2014 at 9:25:20 PM by dkocher

Duplicate for #8345.

Note: See TracTickets for help on using tickets.