Cyberduck Mountain Duck CLI

#198 closed defect (worksforme)

synchronize DOES download despite saying: please ONLY update files

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.5.4
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

cyberduck 2.5.4 (1884) is fine, but small bug: synchronize DOES download despite saying: please ONLY update files

Change History (2)

comment:1 Changed on Feb 9, 2006 at 9:17:46 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce the problem. Be aware it lets you choose to upload/download files missing on either side.

comment:2 Changed on Apr 27, 2006 at 8:34:50 PM by anonymous

this is due to a timezone problem that is on track to be addressed in 2.6

Note: See TracTickets for help on using tickets.
swiss made software