Cyberduck Mountain Duck CLI

#1999 closed defect (invalid)

Cyberduck doesn't support UTF8 encoding for names of directories

Reported by: anonymous Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.8.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have a folder which name is "Clé USB" which appears "Cl? USB" (with ?= an erroneous caracter, probably encoding issue) which cannot be removed from cyberduck. a Fail to change directory appear

Change History (4)

comment:1 Changed on May 3, 2008 at 6:42:46 PM by dkocher

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Try to change the character encoding used. See 'View' → 'Text Encoding'. Try UTF-8 (the default), ISO-8859-1 and Windows-1252. Refer to http://cyberduck.ch/help/en/problems/index.html

comment:2 Changed on May 3, 2008 at 7:00:12 PM by nicolas@…

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Sorry to re-open the ticket, but the problem is real : UTF-8, latin-1 and Windows 1252 encoding have the same issue. A folder created with cyberduck named "coucoué" cannot be deleted nor browsed by cyberduck. my version is

comment:3 Changed on May 3, 2008 at 7:01:46 PM by anonymous

Version 2.8.5 (3611)

comment:4 Changed on May 3, 2008 at 7:10:25 PM by mirlitone

  • Resolution set to invalid
  • Status changed from reopened to closed

duplicate of Ticket #1965

Note: See TracTickets for help on using tickets.
swiss made software