Cyberduck Mountain Duck CLI

#2000 closed defect (duplicate)

Java exception when connecting to some FTP servers

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.0
Component: ftp Version: 2.8.5
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

With Cyberduck 2.8.5, I can't connect to my freebox any more. Every time I open the connection, Cyberduck stop while reading directory (after receiving the "FEAT" command result and a java exception is raised in the console). The problem is solved with 3.0b3 (but wasn't in 3.0b1).

Attachments (2)

system.log (1.9 KB) - added by anonymous on May 4, 2008 at 8:03:39 AM.
Java exception found in the console
ftp.log (470 bytes) - added by anonymous on May 4, 2008 at 8:04:28 AM.
Log drawer result of the failing connection

Download all attachments as: .zip

Change History (3)

Changed on May 4, 2008 at 8:03:39 AM by anonymous

Java exception found in the console

Changed on May 4, 2008 at 8:04:28 AM by anonymous

Log drawer result of the failing connection

comment:1 Changed on May 4, 2008 at 1:30:04 PM by dkocher

  • Milestone changed from 3.1 to 3.0
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1915.

Note: See TracTickets for help on using tickets.
swiss made software