Cyberduck Mountain Duck CLI

#2011 closed enhancement (wontfix)

Remember last upload directory in browser

Reported by: George_OConnor@… Owned by: dkocher
Priority: normal Milestone: 3.0.2
Component: interface Version: 2.8.5
Severity: normal Keywords:
Cc: George_OConnor@… Architecture:
Platform:

Description

Each Cyberduck window should have its own variable to remember the last directory it Synchronized from. Otherwise, it is just too easy to use the directory from the last Synchronization which is probably pointed at the last windows Synchronization.

Change History (4)

comment:1 Changed on May 7, 2008 at 9:02:34 PM by dkocher

  • Component changed from core to interface

comment:2 Changed on May 8, 2008 at 3:07:22 AM by George_OConnor@…

  • Cc George_OConnor@… added

To: DKocher

Did you really do this based upon my comment/request? If so, WOW! I have never had that kind of response. Was it difficult to do?

Is there anything I can do to help you? Perhaps test it out.

I have 35 years of programming experience. I really need to get involved in an open-source project that has an easy on-ramp for me to come up to speed, and matches my programming goals. I just don't know how the group dynamics work for such a group.

Regards,

George

comment:3 Changed on May 8, 2008 at 6:43:01 AM by dkocher

The issue is only assigned but not resolved yet.

comment:4 Changed on Jul 17, 2008 at 11:12:55 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed
  • Summary changed from Each Cyberduck window should have its own variable to remember the last directory it Synchronized from to Remember last upload directory in browser
Note: See TracTickets for help on using tickets.