Cyberduck Mountain Duck CLI

#202 closed defect (fixed)

Fails when overwriting file with only group permission

Reported by: leif.astrand@… Owned by: dkocher
Priority: normal Milestone: 2.5.5
Component: sftp Version: 2.5.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

When trying to replace a file that I'm not the owner of, but I'm in a group which has write permissions to the file, cyberduck 2.5.4 says that I doesn't have permission to do that, and then it removes the contents of the file, leaving and 0 byte file instead of the original file.

Change History (1)

comment:1 Changed on Feb 13, 2006 at 2:01:16 PM by dkocher

  • Milestone set to 2.5.5
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #173.

Note: See TracTickets for help on using tickets.
swiss made software