Cyberduck Mountain Duck CLI

#2035 closed defect (duplicate)

Hangs trying to connect to Linux install running inside a vmware VM.

Reported by: jbirkenmaier@… Owned by: dkocher
Priority: normal Milestone: 3.0.1
Component: sftp Version: 2.8.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I am trying to connect via ssh to my local vm running Linux. When I try to connect, cyberduck just sits there waiting and waiting. I can ssh from a Mac terminal into the Linux vm. I can also connect via winscp from a windows vm into the Linux vm. Both VMs running on the same Mac. Is there something that I am missing here?

Change History (1)

comment:1 Changed on May 15, 2008 at 8:10:19 PM by dkocher

  • Component changed from core to sftp
  • Milestone changed from 3.1 to 3.0.1
  • Resolution set to duplicate
  • Status changed from new to closed

This very much sounds of a duplicate of #2035.

Note: See TracTickets for help on using tickets.
swiss made software