Cyberduck Mountain Duck CLI

#2047 closed defect (duplicate)

can't create empty file

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp-tls Version: 3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Not sure when this popped up (or why) but I can't create an empty file on my ftp server, I can upload files with data in them & create new directories. If it matters, its a TLS encrypted server.

It is possible this is a mutual problem with my FTP configuration, however I *DO* recall it having worked in the past, and haven't changed anything on the FTP side.

Change History (2)

comment:1 Changed on May 15, 2008 at 7:16:48 PM by dkocher

Does this look like a duplicate of #1272?

comment:2 Changed on May 16, 2008 at 10:41:01 AM by dkocher

  • Milestone 3.0.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software