Cyberduck Mountain Duck CLI

#2054 closed defect (duplicate)

No more connection possible since V3!

Reported by: netdroid@… Owned by: dkocher
Priority: highest Milestone: 3.0.1
Component: sftp Version: 3.0
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hey Guys!

Since i use version 3 of Cyberduck, no more connection is possible via sftp! With exactly the same configuration it's possible for me to connect using Version 2.x. What could that be about?

Another problem is that if i add a new bookmark, i cannot connect to any service i added. wether the connections which i added before, nor the new connection is possible to use...

Change History (1)

comment:1 Changed on May 15, 2008 at 8:11:52 PM by dkocher

  • Milestone changed from 3.1 to 3.0.1
  • Resolution set to duplicate
  • Status changed from new to closed

I assume this is a duplicate of #2044.

Note: See TracTickets for help on using tickets.
swiss made software