Cyberduck Mountain Duck CLI

#2073 closed defect (duplicate)

not connecting to iphone (SSH)

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.0.1
Component: sftp Version: 3.0
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description

Connection hangs out tooooo long, in fact it never happens!

Change History (2)

comment:1 Changed on May 15, 2008 at 11:02:39 PM by dkocher

  • Milestone changed from 3.1 to 3.0.1
  • Resolution set to duplicate
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

comment:2 Changed on May 15, 2008 at 11:03:22 PM by dkocher

Duplicate of #2044.

Note: See TracTickets for help on using tickets.
swiss made software