Cyberduck Mountain Duck CLI

#2074 closed defect (duplicate)

Downloaded and installed latest version and it doesn't connect with my iPod touch. 2.8.5 (3611) works fine. I reinstalled it from my TimeMachine backup

Reported by: dmaisusa@… Owned by: dkocher
Priority: normal Milestone: 3.0.1
Component: sftp Version: 3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description


Change History (1)

comment:1 Changed on May 16, 2008 at 6:41:51 AM by dkocher

  • Component changed from core to sftp
  • Milestone changed from 3.1 to 3.0.1
  • Resolution set to duplicate
  • Status changed from new to closed

Most probably a duplicate of #2044. Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software