Cyberduck Mountain Duck CLI

#2081 closed defect (duplicate)

sftp on a non-standard ssh port

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.0.1
Component: sftp Version: 3.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello, the Cyberduck Client can not connect over sftp to a non-standard ssh port. But he not give any error message.

Change History (1)

comment:1 Changed on May 16, 2008 at 7:43:23 AM by dkocher

  • Milestone changed from 3.1 to 3.0.1
  • Resolution set to duplicate
  • Status changed from new to closed

It should be possible. I assume this is rather a duplicate of #2044. Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software