Cyberduck Mountain Duck CLI

#2105 closed defect (worksforme)

back button doesn't work

Reported by: eero@… Owned by: dkocher
Priority: normal Milestone: 3.0.2
Component: interface Version: 2.8
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

If I go up from folders the back button remains unclickable (light gray) It's not always so. But if i make a new folder then it allows one back click :s

Thx :)

Change History (2)

comment:1 Changed on May 19, 2008 at 12:42:20 PM by dkocher

  • Component changed from core to interface

This works for me. Can you give the exact steps to reproduce the issue.

comment:2 Changed on May 21, 2008 at 8:04:49 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software