Cyberduck Mountain Duck CLI

#2108 closed defect (fixed)

can't save changes to files anymore with 3.0.01!!

Reported by: lelacheur@… Owned by: dkocher
Priority: highest Milestone: 3.0.2
Component: core Version: 3.0.1
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description

Title says it all. I installed the new version today, and when I try to edit files on my website, everything appears to work -- but the changes are not saved when I reopen the file. Big problem!! Please help, thank you.

Change History (1)

comment:1 Changed on May 25, 2008 at 8:10:34 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

Possibly a duplicate of #2120. Can you check with the latest nightly build at http://update.cyberduck.ch/nightly/.

Note: See TracTickets for help on using tickets.
swiss made software