Cyberduck Mountain Duck CLI

#2124 closed defect (wontfix)

Overwrite Dialog's Details Clickable Area Too Large

Reported by: blairallenvt Owned by: dkocher
Priority: lowest Milestone: 3.0.2
Component: interface Version: 3.0.1
Severity: trivial Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I am currently using Build r3999, v3.0.1. When I get the overwrite dialog when a file already exists on the server, I notice that the clickable area to hide/show the Details information spans the entire line it sits on. Thus, if you click in the same vertical space that Details occupies, but below the Continue or Cancel buttons, it will still toggle the Details drop-down. Perhaps this is intended by design, but I think only the arrow and the Details text should be clickable to hide/show the Details section. It is a small issue, but somewhat aggrevating when I accidentally miss the Continue button by a few pixels.

Change History (1)

comment:1 Changed on May 21, 2008 at 6:41:30 AM by dkocher

  • Description modified (diff)
  • Resolution set to wontfix
  • Status changed from new to closed

The reason for the width is that for localizations, I don't always have to resize the text field for every language.

Note: See TracTickets for help on using tickets.
swiss made software