Cyberduck Mountain Duck CLI

#2135 closed defect (worksforme)

can't download

Reported by: design@… Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 3.0.1
Severity: critical Keywords: can't download
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I can't download the files onto my computer. Here is what the toggle transcript says:

220 ProFTPD 1.3.0 Server (ProFTPD) [82.165.179.185]
USER maverick
331 Password required for maverick.
PASS ********
230 User maverick logged in.
CWD /httpdocs/clientuploads
250 CWD command successful
TYPE I
200 Type set to I
FEAT
211-Features:
 MDTM
 REST STREAM
 SIZE
211 End
PASV
227 Entering Passive Mode (82,165,179,185,213,58).
RETR 20046_officemax_logo.gif
550 20046_officemax_logo.gif: Permission denied
QUIT
221 Goodbye.

Attachments (2)

Picture 2.png (55.1 KB) - added by design@… on May 22, 2008 at 8:48:01 PM.
Picture 3.png (44.4 KB) - added by design@… on May 22, 2008 at 8:48:39 PM.

Download all attachments as: .zip

Change History (3)

Changed on May 22, 2008 at 8:48:01 PM by design@…

Changed on May 22, 2008 at 8:48:39 PM by design@…

comment:1 Changed on May 25, 2008 at 8:16:13 PM by dkocher

  • Component changed from core to ftp
  • Description modified (diff)
  • Milestone 3.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Ask the server administrator for help. The files don't belong to you or you don't have read access. You may want to check the owner and permissions using File → Info in Cyberduck.

Note: See TracTickets for help on using tickets.
swiss made software