Cyberduck Mountain Duck CLI

#2139 closed defect (fixed)

Frequent crash when editing multiple files

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.0.2
Component: core Version: 3.0.1
Severity: critical Keywords: frequent crash
Cc: Architecture:
Platform:

Description

I use Cyberduck in sftp mode and Smultron text editor to edit php files in server. When I have more than one file open in different directories the Cyberduck quite frequently crashes. Most of times it just dies, when I start it again there is no crash report dialog, it behaves as if it was quitted normally.

The bug has became worse in the latest version 3.0.1 (3999) . My environment is G5 Dual 2.5GHz and OS X 10.4.11

Best wishes and thanks for superb ftp client!

Change History (4)

comment:1 Changed on May 24, 2008 at 5:04:58 PM by einfallsreich

Same here. This seems to be a duplicate of #2127.

After reading http://trac.cyberduck.ch/ticket/2134#comment:1, I disabled the outline view and have had no crashes since - so it might be the same issue.

Unfortunately, there are no post-r3999 nightlies to check.

Thanks for Cyberduck.

comment:2 Changed on May 25, 2008 at 8:18:47 PM by dkocher

  • Status changed from new to assigned
  • Summary changed from Cyberduck crashes frequently to Frequent crash when editing multiple files

Can you test with the latest nightly build from http://update.cyberduck.ch/nightly (r4013)?

comment:3 Changed on May 26, 2008 at 12:04:04 PM by einfallsreich

r4013 works for me. no more crashes.

comment:4 Changed on May 26, 2008 at 1:42:57 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software