Cyberduck Mountain Duck CLI

#217 closed defect (fixed)

Error if "äöü.../.." are used

Reported by: larsconnect@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

CyberDuck doesn´t support "äöü/.." in File and Folder names.

If the file oder folder uses this, you get an error downloading the file and you won´t be abe to change or delete theses files.

Many OS X user don´t think about these special characters, so I think it makes sense to implement a special character check or correcting automatism.

Thanks:-)

Change History (1)

comment:1 Changed on Feb 20, 2006 at 3:51:20 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #73.

Note: See TracTickets for help on using tickets.
swiss made software