Cyberduck Mountain Duck CLI

#2172 closed defect (worksforme)

Unable to transfer file containing "ü"

Reported by: brucerutland@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

This is how the file displayed in the browser window on the FTP server: "Fu��r Kinder" it should read "Für Kinder" of course, the file had a positive size about 3Mb but would not transfer locally, was able to transfer it using 'Transmit' without error was also able to transfer the file via a browser.

I do only have 'English' language files on my MacBook Pro, I removed all the other languages for space - but it would appear that the issue is with Cyberduck as other applications were able to transfer the file successfully.

Good luck

Change History (2)

comment:1 Changed on Jun 4, 2008 at 8:14:30 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try to change the character encoding used. See 'View' → 'Text Encoding'. Try UTF-8 (the default), ISO-8859-1 and Windows-1252. Refer to http://cyberduck.ch/help/de/problems/index.html

comment:2 Changed on Jun 4, 2008 at 8:38:11 PM by brucerutland@…

Hi

Using the defaulf (UTF-8) and ISO-8859-1 file would not download - Windowns-1252 was successful.

It would be good if this was handled correctly/automatically by Cyberdick without manually changing the Text Encoding as happened with the other applications I used

many thanks Bruce

Note: See TracTickets for help on using tickets.
swiss made software