Cyberduck Mountain Duck CLI

#2182 closed enhancement (fixed)

Drag and drop a connection from the History tab to the Bookmarks tab

Reported by: herve.fagard@… Owned by: dkocher
Priority: normal Milestone: 5.0
Component: interface Version: 4.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

It would be nice to be able to add a Bookmark from a former, no longer active, connection. This could be done by dragging and dropping an item from the History tab to the Bookmarks tab.

Thanks in advance.

Change History (13)

comment:1 Changed on Jun 7, 2008 at 2:13:51 PM by dkocher

  • Component changed from core to interface
  • Status changed from new to assigned

You can actually already do this by dragging the icon in the window title bar to the bookmarks.

comment:2 Changed on Jul 20, 2008 at 10:10:30 PM by dkocher

  • Milestone changed from 3.0.2 to 3.1

comment:3 Changed on Apr 13, 2009 at 2:31:27 PM by dkocher

  • Milestone changed from 3.2 to 3.3

Milestone 3.2 deleted

comment:4 Changed on Jun 15, 2009 at 9:06:09 PM by dkocher

#3245 closed as duplicate.

comment:5 Changed on Jan 29, 2010 at 10:42:52 AM by dkocher

#4164 closed as duplicate.

comment:6 Changed on Dec 4, 2010 at 9:41:43 AM by dkocher

#5502 closed as duplicate.

comment:7 Changed on Jun 21, 2011 at 4:16:19 PM by bali50

This is a much needed feature for web designers who have a growing number of ftp connections. Hope you can include it soon.

comment:8 Changed on Feb 18, 2015 at 1:23:10 PM by dkocher

  • Milestone set to 4.6.5
  • Resolution set to fixed
  • Status changed from assigned to closed

In r16831.

comment:9 Changed on Jan 15, 2016 at 5:14:40 PM by andrewchen5678

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:10 Changed on Jan 19, 2016 at 3:08:42 PM by dkocher

Looks like there is a regression as this does not work anymore in 4.7.3.

comment:11 Changed on Mar 16, 2016 at 9:14:18 PM by dkocher

  • Milestone 4.6.5 deleted

comment:12 Changed on Mar 16, 2016 at 9:27:03 PM by dkocher

  • Version changed from 3.0.1 to 4.8.3

comment:13 Changed on May 23, 2016 at 9:46:56 AM by dkocher

  • Milestone set to 5.0
  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software