Cyberduck Mountain Duck CLI

#2193 closed defect (worksforme)

3.0.1 dosen't run on 10.4.11

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.0.2
Component: core Version: 3.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

tested v3.0.1. it dosen't run on my pbg4 with 10.4.11. appearantly because of some java issue.

console says:

-[NSJavaVirtualMachine initWithClassPath:] cannot load Java virtual machine library 2008-06-08 19:54:10.406 Cyberduck[1019] Unable to find class: ch.cyberduck.ui.cocoa.CDMainApplication, exiting -[NSJavaVirtualMachine initWithClassPath:] cannot load Java virtual machine library 2008-06-08 19:54:23.601 Cyberduck[1037] Unable to find class: ch.cyberduck.ui.cocoa.CDMainApplication, exiting -[NSJavaVirtualMachine initWithClassPath:] cannot load Java virtual machine library 2008-06-08 19:54:44.882 Cyberduck[1059] Unable to find class: ch.cyberduck.ui.cocoa.CDMainApplication, exiting

so back to 2.7.3 for now...

Change History (2)

comment:1 Changed on Jun 29, 2008 at 2:07:29 PM by dkocher

Have you installed the Java Update for 10.4 from the System Software Update?

comment:2 Changed on Jun 30, 2008 at 6:58:46 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software