Cyberduck Mountain Duck CLI

#220 closed defect (duplicate)

Problem with french characters in folder name

Reported by: support@… Owned by: anonymous
Priority: normal Milestone:
Component: ftp Version: 2.5.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Can't open a directory with French caracters, anything with ascii 8 bit.

Can you help, is this normal ??

Change History (2)

comment:1 Changed on Feb 21, 2006 at 6:09:02 PM by anonymous

  • Owner changed from dkocher to anonymous
  • Status changed from new to assigned

comment:2 Changed on Feb 21, 2006 at 7:28:21 PM by anonymous

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #219.

Note: See TracTickets for help on using tickets.
swiss made software