Cyberduck Mountain Duck CLI

#2320 closed defect (worksforme)

Auto-connect to server suddenly doesn't work

Reported by: Alex (cyberduckfeedback@… Owned by: dkocher
Priority: high Milestone: 3.0.2
Component: webdav Version: 3.0.1
Severity: major Keywords: Auto-connect, auto, connect, iDisk, webDAV, WebDAV, reopened, server, connection
Cc: Architecture:
Platform:

Description

After auto-connecting to my iDisk several times, (about one minute ago) I decided to quit Cyberduck. I then had to use my iDisk again, then reopened Cyberduck. I waited, and waited, but the WebDAV connection to my iDisk did not work, and didn't give any errors. The window just sat there, without any indication it would be connecting. I then quit Cyberduck another time and reopened it, not solving the issue.

Change History (3)

comment:1 Changed on Jul 10, 2008 at 2:54:01 PM by Alex (cyberduckfeedback@…

"After auto-connecting to my iDisk several times" means I was using my iDisk.

comment:2 Changed on Jul 14, 2008 at 6:56:51 PM by dkocher

  • Component changed from core to webdav

Could you reproduce this? Any related output in the console.log (/Applications/Utilities/Console.app)?

comment:3 Changed on Jul 16, 2008 at 10:54:47 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

MobileMe iDisk works for me with the latest nightly build. Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software