Cyberduck Mountain Duck CLI

#233 closed defect (duplicate)

Unable to delete a folder

Reported by: kko10003@… Owned by: dkocher
Priority: high Milestone:
Component: interface Version: 2.5.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I cannot delete a folder on the FTP server. When I try to delete, I receive the following errors: The System cannot find the file specified.

and then The directory is not empty.

What i am trying to delete is one path of 4 folders. Originally when i downloaded the file onto the FTP, i cancelled it during the middle of the transfer.

Change History (2)

comment:1 Changed on Mar 7, 2006 at 6:11:25 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #162.

Note: See TracTickets for help on using tickets.
swiss made software