Cyberduck Mountain Duck CLI

#2354 closed defect (duplicate)

Constantly Vanishing

Reported by: hibbie@… Owned by: dkocher
Priority: normal Milestone: 3.1
Component: core Version: 3.0.1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi, since the 3.0 upgrade Cyberduck has been disappearing from the dock without explanation. Usually it is when some part of the UI is touched. It does not normally happen when while sitting idle in the background. It has erratic behavior and will even occur when saving a file via BBEdit.

Change History (1)

comment:1 Changed on Aug 6, 2008 at 9:25:08 PM by jeremyclarke

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #2377, which includes this and adds more info. Setting as duplicate for now.

Note: See TracTickets for help on using tickets.
swiss made software