Cyberduck Mountain Duck CLI

#2370 closed defect (duplicate)

Application vanishes

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 3.1
Component: core Version: 3.0.1
Severity: normal Keywords:
Cc: jer@… Architecture:
Platform:

Description

At intermittent times, the application just disappears. Seems to be happening since the last patch more than before.

Change History (1)

comment:1 Changed on Aug 6, 2008 at 9:24:35 PM by jeremyclarke

  • Cc jer@… added
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #2377, which includes this and adds more info. Setting as duplicate for now.

Note: See TracTickets for help on using tickets.
swiss made software