Cyberduck Mountain Duck CLI

#2400 closed defect (worksforme)

Can not use above version 2.8.5(3611) on a G5 Powermac

Reported by: rc@… Owned by: dkocher
Priority: normal Milestone: 3.1
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When trying to update version 2.8.5 on a G5 2.3 GHz PowerPC, I can no longer open the program. This occurs with upgrades 3, 3.01 and now 3.0.2

Change History (1)

comment:1 Changed on Aug 11, 2008 at 9:23:13 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Refer to help/en/faq.

Note: See TracTickets for help on using tickets.
swiss made software