Cyberduck Mountain Duck CLI

#2428 closed defect (duplicate)

Empty directory listings

Reported by: huffp@… Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

With the new download, I can no longer view files on my company's FTP server. Hostway is our provider. I can see files on other FTP servers. Thanks.

Change History (5)

comment:1 Changed on Aug 12, 2008 at 10:14:10 PM by dkocher

  • Component changed from core to ftp

Please post the transcript from View → Log Drawer. Read help/en/problems? on how to disable STAT directory listings which is probably causing the problem.

comment:2 Changed on Aug 12, 2008 at 10:15:26 PM by dkocher

Caused by #683.

comment:3 Changed on Aug 12, 2008 at 10:16:07 PM by dkocher

  • Summary changed from can't view files on FTP to Empty directory listings

comment:4 Changed on Aug 15, 2008 at 8:56:00 PM by dkocher

  • Milestone changed from 3.1 to 3.0.3

Please post the transcript from View → Log Drawer.

comment:5 Changed on Aug 15, 2008 at 9:09:47 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Tracked in #2445.

Note: See TracTickets for help on using tickets.