Cyberduck Mountain Duck CLI

#243 closed defect (duplicate)

Problem with the name of the destination folder...

Reported by: david.tchang@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.5.5
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

There is a problem when you download a file (or a folder) if the name of the destination folder is lake "Travaux en cours"... CyberDuck (v. 2.5.5) create another destination folder like that "Travaux%20en%20cours".

Change History (1)

comment:1 Changed on Mar 1, 2006 at 1:16:31 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #240.

Note: See TracTickets for help on using tickets.