Cyberduck Mountain Duck CLI

#2434 closed defect (duplicate)

Cannot access linked new directory

Reported by: hofer@… Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: ftp Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

After the latest updates of cyberduck I can no longer access the directory where my web files are stored. I am sending a screen shot of the messages I get. In the past, the www directory opened automatically when I accessed the site

Attachments (1)

CyberduckScreenSnapz001.jpg (72.1 KB) - added by hofer@… on Aug 13, 2008 at 12:46:36 PM.

Download all attachments as: .zip

Change History (9)

Changed on Aug 13, 2008 at 12:46:36 PM by hofer@…

comment:1 Changed on Aug 13, 2008 at 1:18:47 PM by dkocher

  • Component changed from core to ftp

Is this using r4166?

comment:2 follow-up: Changed on Aug 13, 2008 at 9:11:01 PM by dkocher

Can you use Check for Update... in Cyberduck. This looks like a duplicate of #2411. If there is an update available (r4166) the issue should be resolved.

comment:3 in reply to: ↑ 2 Changed on Aug 15, 2008 at 8:45:29 PM by dkocher

Replying to dkocher:

Can you use Check for Update... in Cyberduck. This looks like a duplicate of #2411. If there is an update available (r4166) the issue should be resolved.

The problem is not resolved in v1466. I still cannot access the directory.

comment:4 Changed on Aug 15, 2008 at 8:45:46 PM by dkocher

Please post the transcript from View → Log Drawer.

comment:5 Changed on Aug 15, 2008 at 8:55:05 PM by dkocher

  • Milestone changed from 3.1 to 3.0.3

comment:6 Changed on Aug 15, 2008 at 9:14:46 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Tracked in #2435.

comment:7 Changed on Aug 23, 2008 at 1:49:04 PM by dkocher

220-
220-Welcome to barchouston.org!
220-
220 localhost FTP server (Version wu-2.6.1(1) Thu Nov 29 17:55:46 CST 2001) ready.
USER barchouston
331 Password required for barchouston.
PASS ********
230 User barchouston logged in.
NOOP
200 NOOP command successful.
SYST
215 UNIX Type: L8
STAT /home/barchouston/www
213-status of /home/barchouston/www:
lrwxrwxrwx   1 barchous barchous       16 Apr  2  2002 /home/barchouston/www -> /www/barchouston
213 End of Status
CWD /home/barchouston/www/home/barchouston/www
550 /home/barchouston/www/home/barchouston/www: No such file or directory.

comment:8 Changed on Aug 26, 2008 at 4:21:23 PM by dkocher

Fixed in r4168. This particular issue occured when the symbolic link was set as the initial directory to list after connecting.

Note: See TracTickets for help on using tickets.
swiss made software