Cyberduck Mountain Duck CLI

#2436 closed defect (duplicate)

crashes all the time, especially when double-clicking an item

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.1
Component: core Version: 3.0.2
Severity: major Keywords: crashes
Cc: Architecture:
Platform:

Description

roughly, one in every 5 double-clicking on a document results in the program shutting down. it might have something to do with the fact that i have, in preferences, double-clicking for editing files.

Change History (2)

comment:1 Changed on Aug 13, 2008 at 5:28:49 PM by anonymous

i forgot to mention that i have a mac os 10.4 (non-intel), and that with the previous version (or a few earlier) i never had that problem. it's really serious.

comment:2 Changed on Aug 13, 2008 at 9:03:37 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Assume duplicate of #2142.

Note: See TracTickets for help on using tickets.
swiss made software