Cyberduck Mountain Duck CLI

#2439 closed defect (wontfix)

latest update causes MacBook to fail to restart

Reported by: tonykelly2@… Owned by: dkocher
Priority: high Milestone: 3.1
Component: core Version: 3.0.2
Severity: blocker Keywords:
Cc: tonykelly2@… Architecture:
Platform:

Description

I was prompted to upgrade Cyberduck last Monday (to 4166) and when I later re-started my MacBook it hung at the blue screen - and wouldn't move past this stage on later re-starts either. Stressful, needless to say.

The cause of this issue (and the solution) is documented here - http://support.apple.com/kb/TS1545?viewlocale=en_U. I resolved it by deleting the 'ApplicationEnhancer.bundle' folder as per the Option A solution.

My version of Cyberduck prior to the upgrade is is 3.0.2 (4164) - and Cyberduck was the only app I updated that session prior to the re-start.

Cyberduck is a great app and I love using it. I hope you manage to get this issue fixed.

Tony

Change History (1)

comment:1 Changed on Aug 13, 2008 at 8:45:45 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

Cyberduck does not install ApplicationEnhancer.

Note: See TracTickets for help on using tickets.
swiss made software