Cyberduck Mountain Duck CLI

#2448 closed defect (duplicate)

crash when opening a folder

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 3.1
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Double clicking on a folder name caused the application to disappear

Change History (2)

comment:1 Changed on Aug 15, 2008 at 2:27:21 AM by anonymous

  • Priority changed from normal to high

confirmed. in fact, doing just about anything will make this app crash. this has been true for the past half dozen releases. currently using version Version 3.0.2 (4166) on a mac min and a macbook, both leopard. the app is almost unusable these days. it even crashed when i went to look at the about info!

comment:2 Changed on Aug 15, 2008 at 8:44:01 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2142.

Note: See TracTickets for help on using tickets.