Cyberduck Mountain Duck CLI

#2450 closed defect (worksforme)

Cyberduck 2.7 will not start

Reported by: bgrapes@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.8
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I use OS X 10.3.9 and I downloaded Cyberduck 2.8, tried to start the program by double-clicking the duck icon, and nothing happens. I've tried versions 2.7 and 2.8. Both download fine but will not run.

Thank you.

Change History (2)

comment:1 Changed on Oct 18, 2008 at 12:41:50 PM by dkocher

Can you find any related output in the console.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Dec 30, 2008 at 12:55:34 PM by dkocher

  • Milestone 3.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Make sure you have Java 5 installed available from the System Software Update.

Note: See TracTickets for help on using tickets.
swiss made software