Cyberduck Mountain Duck CLI

#2451 closed defect (duplicate)

Does not refresh the folder list after deleting multiple files at once.

Reported by: ocaklilar@gmail.com Owned by: dkocher
Priority: normal Milestone: 3.0.3
Component: core Version: 3.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Does not refresh the folder list after deleting multiple files at once. Folder list shown as empty (but not). Refresh button does not work. Having to disconnect, even quit and reconnect to get the actual folder list.

Change History (5)

comment:1 Changed on Aug 15, 2008 at 8:15:26 PM by dkocher

  • Status changed from new to assigned

#2455 closed as duplicate.

comment:2 Changed on Aug 15, 2008 at 8:17:58 PM by dkocher

Please post the transcript from View → Log Drawer. Seems to be a duplicate of #2446.

comment:3 Changed on Aug 15, 2008 at 9:22:37 PM by dkocher

  • Milestone changed from 3.1 to 3.0.3

comment:4 Changed on Aug 31, 2008 at 12:33:06 PM by dkocher

Can you try the latest nightly build from http://update.cyberduck.ch/nightly/ please and let me know if that build fixes the issue.

comment:5 Changed on Aug 31, 2008 at 1:12:50 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.