Cyberduck Mountain Duck CLI

#2454 closed defect (worksforme)

error downloading 3.02

Reported by: aganser@rcn.com Owned by: dkocher
Priority: highest Milestone:
Component: website Version: 3.0.2
Severity: normal Keywords: download error
Cc: Architecture:
Platform:

Description (last modified by dkocher)

When I try to down load the new update, 3.02, either from within Cyberduck or from your web page I get the following statement and can’t continue:

Error! Reason: "~dkocher/cyberduck/Cyberduck-3.0.2.dmg" could not be found, closest page matching is

Allen Ganser

Change History (2)

comment:1 Changed on Aug 15, 2008 at 4:45:51 PM by dkocher

  • Description modified (diff)
  • Milestone 3.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 in reply to: ↑ description Changed on Aug 16, 2008 at 9:26:46 PM by aganser@rcn.com

The download from the web now works fine. Allen

Replying to aganser@rcn.com:

When I try to down load the new update, 3.02, either from within Cyberduck or from your web page I get the following statement and can’t continue:

Error! Reason: "~dkocher/cyberduck/Cyberduck-3.0.2.dmg" could not be found, closest page matching is

Allen Ganser

Note: See TracTickets for help on using tickets.