Cyberduck Mountain Duck CLI

#2457 closed defect (duplicate)

Cyberduck randomly crashes and closes

Reported by: timowen001@… Owned by: dkocher
Priority: high Milestone: 3.0.3
Component: core Version: 3.0.2
Severity: major Keywords: Crash Random Close
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi,

I have just updates to Version 3.0.2 (4166) hoping that it would solve an issue where Cyberduck closes randomly. There is no logic to the crash. The program can be sat doing nothing and just close or close on download / listing of a directory / file.

I love the way the application works with the exception of the crashes and I would happily donate if I found the software to be stable.

Console Messages below:

16/08/2008 11:47:45 [0x0-0x97097].ch.sudo.cyberduck[1453] ObjCJava FATAL: 
16/08/2008 11:47:45 [0x0-0x97097].ch.sudo.cyberduck[1453] jobjc_lookupObjCObject(): returning garbage collected java ref for objc object of class ch/cyberduck/core/sftp/SFTPPath 
16/08/2008 11:47:45 [0x0-0x97097].ch.sudo.cyberduck[1453] ObjCJava Exit 
16/08/2008 11:47:45 com.apple.launchd[77] ([0x0-0x97097].ch.sudo.cyberduck[1453]) Exited with exit code: 255 
16/08/2008 11:47:52 [0x0-0xaa0aa].ch.sudo.cyberduck[1692] log4j:WARN Continuable parsing error 31 and column 23 
16/08/2008 11:47:52 [0x0-0xaa0aa].ch.sudo.cyberduck[1692] log4j:WARN The content of element type "log4j:configuration" must match "(renderer*,appender*,plugin*,(category|logger)*,root?,(categoryFactory|loggerFactory)?)". 
16/08/2008 12:11:08 [0x0-0xaa0aa].ch.sudo.cyberduck[1692] ObjCJava FATAL: 
16/08/2008 12:11:08 [0x0-0xaa0aa].ch.sudo.cyberduck[1692] jobjc_lookupObjCObject(): returning garbage collected java ref for objc object of class ch/cyberduck/core/sftp/SFTPPath 
16/08/2008 12:11:08 [0x0-0xaa0aa].ch.sudo.cyberduck[1692] ObjCJava Exit 
16/08/2008 12:11:08 com.apple.launchd[77] ([0x0-0xaa0aa].ch.sudo.cyberduck[1692]) Exited with exit code: 255 
16/08/2008 12:11:15 [0x0-0xab0ab].ch.sudo.cyberduck[1737] log4j:WARN Continuable parsing error 31 and column 23 
16/08/2008 12:11:15 [0x0-0xab0ab].ch.sudo.cyberduck[1737] log4j:WARN The content of element type "log4j:configuration" must match "(renderer*,appender*,plugin*,(category|logger)*,root?,(categoryFactory|loggerFactory)?)". 

At this time I do not have any other information to give, but if you can tell me where to look for extra info you need I am more than happy to look if it means the bug gets fixed.

Regards

Tim Owen

Change History (1)

comment:1 Changed on Oct 17, 2008 at 9:43:54 PM by dkocher

  • Description modified (diff)
  • Milestone changed from 3.1 to 3.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2142. Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.